Pipeline latency
Resolved·Degraded performance

This incident has been resolved.

Tue, Oct 15, 2024, 08:33 PM
(11 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Tue, Oct 15, 2024, 08:33 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Oct 15, 2024, 08:03 PM(30 minutes earlier)

Investigating

We are currently experiencing a problem in the processing performance of the pipeline causing some delays in processing and alerting. We are working on the issue actively and will update as appropriate.

Tue, Oct 15, 2024, 06:46 PM(1 hour earlier)