Resolved
This incident is resolved. All Rollbar systems have been functioning normally for the past hour, and the cloud provider incident has also been resolved.
Monitoring
All Rollbar systems are performing normally and all pipeline backlogs have cleared. Our cloud provider's incident is still marked as open, so we are continuing to monitor.
Monitoring
We've implemented mitigations for this incident. Most Rollbar systems have recovered. Some pipeline aspects are working through backlogs. We're continuing to monitor the system as it recovers.
Identified
The current pipeline delay is caused by an incident at our cloud provider which is resulting in higher rates of packet loss within the private network. The pipeline is processing, but behind. We'll provide another update by 21:15 PDT.
Investigating
We are experiencing a processing delay in our occurrence pipeline. We are investigating actively and will post when we have identified the issue.