Web application page loading issues
Resolved·Degraded performance

Incident resolved. Cloudflare applied a patch and all loosk working ok again.

Tue, Nov 18, 2025, 03:18 PM
(1 hour ago)
·
Affected components
Updates

Resolved

Incident resolved. Cloudflare applied a patch and all loosk working ok again.

Tue, Nov 18, 2025, 03:18 PM

Monitoring

A fix has been implemented by Cloudflare and the incident should be resolved. We are continuing to monitor for errors to ensure all services are back to normal.

Tue, Nov 18, 2025, 02:54 PM(23 minutes earlier)

Identified

Occurrence pipeline operatitional.

Tue, Nov 18, 2025, 02:13 PM(40 minutes earlier)

Investigating

We are experiencing a processing delay in our occurrence pipeline. We are investigating actively and will post when we have identified the issue.

Tue, Nov 18, 2025, 01:20 PM(53 minutes earlier)

Monitoring

Cloudflare is experiencing a global network issue that is affecting Rollbar. Some users may see slow loading or trouble signing in. Our systems are healthy, but the Cloudflare outage is limiting access.

Tue, Nov 18, 2025, 01:04 PM(16 minutes earlier)

Monitoring

Cloudflare issues are fixed.

Tue, Nov 18, 2025, 12:15 PM(48 minutes earlier)

Identified

Cloudflare is having issues.
Tue, Nov 18, 2025, 11:52 AM(23 minutes earlier)

Investigating

We are experiencing problems with the Rollbar Web Application (app.rollbar.com) and page loading. We are looking into this actively and will post when we have identified the issue.

Tue, Nov 18, 2025, 11:51 AM