Resolved
Pipeline processing is back to normal levels for all occurrence variants. This incident has been resolved.
Identified
We've identified a processing delay in our occurrence pipeline for Javascript errors, affecting notification delivery. Real-time availability into the UI is not affected. We're working on a fix.