Identified
We have rolled back internally (manually) which appears to have resolved the issue. We are waiting for a code build to officially revert the change.
Identified
We are currently rolling back a recent change, and will update once that is in place.
Investigating
We are investigating an issue with LOGIN at present, we are working on a resolution for this and will update accordingly.