Resolved
We believe everything is now back to normal , sorry for the inconvenience caused.
Monitoring
It appears that work has been done by our cloud provider which has resolved many of the issues we were experiencing but we will give this some more time while we monitor before resolving this issue.
Investigating
We are currently experiencing an incident that is impacting multiple parts of the platform , we believe this is caused by an incident within our cloud provider. We are currently processing data but we are seeing some of our services such as WEB/API are potentially impacted.
We will provide an update as we learn more about this issue, and we apologize for any inconvenience this might be causing.