Pipeline Processing Delay
Incident Report for Rollbar
Resolved
The incident has been resolved and we no longer are experiencing delay in our processing pipeline.
Posted Dec 07, 2019 - 09:51 PST
Monitoring
We are currently experiencing a delay with our processing pipeline. We have identified the issue and are monitoring the implemented fix. We will update when the delay has ended.
Posted Dec 07, 2019 - 09:31 PST
This incident affected: Processing pipeline (Core Processing Pipeline).