Increased occurrence processing pipeline latency
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Feb 26, 2024 - 16:38 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2024 - 15:31 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 26, 2024 - 15:10 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 26, 2024 - 15:00 PST
Identified
We are experiencing a processing delay in our occurrence pipeline. We are investigating actively and will post when we have identified the issue.
Posted Feb 26, 2024 - 14:14 PST
This incident affected: Processing pipeline (Core Processing Pipeline, iOS Symbolication pipeline, Source map symbolication pipeline).