Web outage
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Apr 22, 2020 - 08:38 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2020 - 08:08 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 22, 2020 - 02:10 PDT
Investigating
We are currently investigating this issue.
Posted Apr 22, 2020 - 01:36 PDT
This incident affected: Web App (rollbar.com).