Increased occurrence processing pipeline latency
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Jan 27, 2022 - 09:25 PST
Update
We have fully processed the backlog of occurrences, however item velocity notifications could still be delayed for items with occurrences deep in the processed backlog. We now consider this incident resolved, thank you for your patience.
Posted Jan 27, 2022 - 09:25 PST
Update
We are processed most of our occurrence backlog. Until the pipeline is fully caught up, we’ll provide updates on a regular basis. Please expect the next update in the next 4 hours.
Posted Jan 27, 2022 - 03:33 PST
Update
Our pipeline is still processing the backlog of occurrences. Until the pipeline is fully caught up, we’ll provide updates on a regular basis. Please expect the next update in no later than 4 hours.
Posted Jan 26, 2022 - 23:10 PST
Update
Our pipeline is continuing to process the backlog of occurrences. Until the pipeline is fully caught up, we’ll provide updates on a regular basis. As such please expect a further update in 4 hours.
Posted Jan 26, 2022 - 19:24 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2022 - 18:56 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 26, 2022 - 16:59 PST
Identified
The fix helped, but did not completely fix the root issue. We are proceeding with another fix. Please expect another update at 5 PM PT.
Posted Jan 26, 2022 - 15:58 PST
Update
We are currently implementing a fix for the ongoing pipeline issue. We will update the Status Page as soon as we verify that the fix is live, or at 4 PM PT, whichever comes earlier. We apologize for any effects this incident has on your workflows.
Posted Jan 26, 2022 - 15:16 PST
Investigating
We are experiencing a processing delay in our occurrence pipeline. We are investigating actively and will post when we have identified the issue.
Posted Jan 26, 2022 - 11:51 PST
This incident affected: Processing pipeline (Core Processing Pipeline).