Website CSS/JS issues
Incident Report for Rollbar
Resolved
We've found and fixed the cause of the CSS/JS issue. We'll do a postmortem analysis soon.
Posted 11 months ago. Dec 07, 2018 - 09:43 PST
Investigating
We're looking into an issue where CSS/JS are not loading properly on the web app.
Posted 11 months ago. Dec 07, 2018 - 09:27 PST
This incident affected: Web App (rollbar.com).