Website is slow and/or unavailable for some users, and processing pipeline latency is increasing
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Jul 21, 2019 - 18:04 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 21, 2019 - 17:41 PDT
Investigating
We are currently investigating this issue.
Posted Jul 21, 2019 - 17:23 PDT
This incident affected: Web App (rollbar.com) and Processing Pipeline.