Processing pipeline delay
Resolved·Degraded performance

Account-level dashboard and project dashboards are up to date.

Tue, May 19, 2020, 12:07 PM
(5 years ago)
·
Affected components
Updates

Resolved

Account-level dashboard and project dashboards are up to date.

Tue, May 19, 2020, 12:07 PM

Monitoring

Account-level dashboard and project-level dashboards are still catching up, slower than we expected. We estimate full resolution at approximately 5:00AM PDT.

Tue, May 19, 2020, 07:21 AM(4 hours earlier)

Monitoring

We continue to monitor the issue. Account-level dashboard and project-level dashboards are still catching up. We expect full resolution at approximately 23:00 PDT.

Tue, May 19, 2020, 04:19 AM(3 hours earlier)

Investigating

There is a processing delay in parts of the pipeline. Account level dashboards, project dashboards page may show data that is outdated by 1-2 hours.

Tue, May 19, 2020, 04:12 AM