api-alt.rollbar.com inaccessible
Resolved

This incident has been resolved.

Wed, Apr 8, 2020, 11:50 PM
(5 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, Apr 8, 2020, 11:50 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Apr 8, 2020, 10:54 PM(56 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Wed, Apr 8, 2020, 05:58 PM(4 hours earlier)

Investigating

The api-alt.rollbar.com endpoint used by certain customers is currently down. We have identified the cause and are working to get it functional again.

Wed, Apr 8, 2020, 05:58 PM