Database outage
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Jul 18, 2020 - 16:45 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 18, 2020 - 16:37 PDT
Update
API and Pipeline are currently functioning normally.
Posted Jul 18, 2020 - 16:18 PDT
Monitoring
We have failed over the database and are currently monitoring to ensure that all components are functioning.
Posted Jul 18, 2020 - 16:15 PDT
Identified
We are currently experiencing an outage to Rollbar due to a database outage. Working to remediate the issue.
Posted Jul 18, 2020 - 15:11 PDT
This incident affected: Web App (rollbar.com), API Tier (api.rollbar.com) and Processing pipeline (Core Processing Pipeline).