Processing delay in item indexing pipeline
Resolved·Degraded performance

This incident has been resolved.

Wed, Feb 5, 2020, 08:42 PM
(5 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Feb 5, 2020, 08:42 PM

Monitoring

We are experiencing a three-hour delay in a non-critical part of our pipeline. We have identified the issue and are monitoring the pipeline as its performance returns to normal.

Wed, Feb 5, 2020, 08:26 PM(15 minutes earlier)