Pipeline Latency
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 15:35 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2022 - 11:53 PDT
Update
We are continuing to investigate the issue with respect to network disruption in a major cloud provider.
Posted Jul 28, 2022 - 10:51 PDT
Investigating
We are currently investigating this issue.
Posted Jul 28, 2022 - 10:16 PDT
This incident affected: Processing pipeline (Core Processing Pipeline).