Website Outages
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 20:32 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2022 - 17:55 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 02, 2022 - 17:16 PDT
Investigating
The web application for rollbar.com is experiencing intermittent outages. We are investigating the issue.
Posted Aug 02, 2022 - 12:39 PDT
This incident affected: Web App (rollbar.com).