DB Maintenance
Incident Report for Rollbar
Resolved
We've concluded our maintenance and all systems are operating normally.
Posted 5 months ago. May 23, 2019 - 15:17 PDT
Investigating
We're extending our DB maintenance for another hour. There should be no impact on system performance other than a short processing delay of 5-10 minutes.
Posted 5 months ago. May 23, 2019 - 14:04 PDT
This incident affected: API Tier (api.rollbar.com) and Processing Pipeline.