Pipeline Delay
Resolved·Degraded performance

This incident has been resolved.

Mon, Jul 27, 2020, 11:04 PM
(5 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Mon, Jul 27, 2020, 11:04 PM

Monitoring

A fix has been implemented and the processing delay should be resolved in 10-15mins.

Mon, Jul 27, 2020, 09:58 PM(1 hour earlier)

Identified

We are experiencing some processing delay in the application, have identified the bottleneck and are working to address the issue.

Mon, Jul 27, 2020, 08:47 PM(1 hour earlier)