Degraded performance of the android/proguard processing pipeline
Resolved·Degraded performance

This incident has been resolved.

Sat, Apr 4, 2020, 07:38 PM
(5 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Sat, Apr 4, 2020, 07:38 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Sat, Apr 4, 2020, 06:59 PM(39 minutes earlier)

Identified

We are experiencing a traffic spike. We are increasing the processing capacity of this part of the pipeline.

Sat, Apr 4, 2020, 06:23 PM(36 minutes earlier)