RQL degraded performance
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Jul 23, 2020 - 12:46 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2020 - 11:09 PDT
Identified
We are experiencing some performance issues with RQL, the root cause has been identified and we are moving to add more capacity. Thanks for your patience!
Posted Jul 23, 2020 - 10:33 PDT
This incident affected: Processing pipeline (Core Processing Pipeline).