Marketing website unavailable
Resolved·Partial outage

This incident has been resolved.

Thu, Jun 8, 2023, 04:44 AM
(2 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Thu, Jun 8, 2023, 04:44 AM

Identified

The marketing website (served at rollbar.com) is currently unavailable due to vendor maintenance. The web app is still available. To log in, navigate directly to https://rollbar.com/login . We anticipate the incident to be resolved in about 40 minutes (approximately 10:15pm PT).

Thu, Jun 8, 2023, 04:37 AM