System Outage
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Nov 16, 2020 - 16:04 PST
Monitoring
A fix has been implemented. The pipeline will catch up in about 30 minutes.
Posted Nov 16, 2020 - 13:24 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 16, 2020 - 13:16 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2020 - 13:02 PST
Investigating
We are currently investigating the issue.
Posted Nov 16, 2020 - 12:59 PST
This incident affected: Web App (rollbar.com), API Tier (api.rollbar.com), and Processing Pipeline.