Increased web latency
Resolved·Degraded performance

This incident has been resolved.

Fri, Apr 12, 2024, 03:46 PM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Apr 12, 2024, 03:46 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Apr 12, 2024, 03:23 PM(23 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Fri, Apr 12, 2024, 03:01 PM(22 minutes earlier)

Investigating

We are experiencing latency on WebApp. We are investigating actively and will post when we have identified the issue.

Fri, Apr 12, 2024, 02:34 PM(26 minutes earlier)