Marketing site unavailable
Resolved·Partial outage

This incident has been resolved.

Mon, Aug 16, 2021, 09:07 PM
(4 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Mon, Aug 16, 2021, 09:07 PM

Investigating

The marketing site served inside rollbar.com is currently unavailable. The web app is unaffected. If you need to log in, you can navigate directly to https://rollbar.com/login/

Mon, Aug 16, 2021, 07:47 PM(1 hour earlier)