Web and Processing Pipeline Outage
Incident Report for Rollbar
Resolved
The incident has been resolved. Web and the processing pipeline are operational.
Posted Aug 17, 2020 - 12:23 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2020 - 12:14 PDT
Identified
We have identified the issue and a fix is being implemented.
Posted Aug 17, 2020 - 12:04 PDT
Update
We are continuing to investigate this issue.
Posted Aug 17, 2020 - 11:59 PDT
Investigating
We are currently investigating this issue.
Posted Aug 17, 2020 - 11:51 PDT
This incident affected: Web App (rollbar.com) and Processing Pipeline.