Web app unavailability
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted 7 months ago. Dec 21, 2018 - 14:07 PST
Monitoring
We believe we've resolved this issue and all systems are stable. We'll continue to monitor.
Posted 7 months ago. Dec 21, 2018 - 11:13 PST
Identified
We've identified the problem and are implementing a fix. Rate limited API responses are affected as well (responding 5xx instead of 429)
Posted 7 months ago. Dec 21, 2018 - 11:07 PST
Investigating
We're looking into intermittent unavailability on the web tier
Posted 7 months ago. Dec 21, 2018 - 11:02 PST
This incident affected: Web App (rollbar.com) and API Tier (api.rollbar.com).