iOS processing pipeline delay
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 10:06 PDT
Monitoring
We identified the issue being an increased number of incoming iOS event in the past 12 hours. We are prioritizing processing the most recent incoming events and processing them without delay. On the other hand, we are not processing stale events (events older than 30 minutes) of the backlog we accumulated.
Posted Jul 28, 2020 - 03:23 PDT
Investigating
There is a delay in processing iOS events. We are investigating the issue.
Posted Jul 28, 2020 - 03:02 PDT
This incident affected: Processing pipeline (Core Processing Pipeline).