Pipeline Ingestion
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Oct 30, 2022 - 11:41 PDT
Monitoring
Some recently ingested errors and occurrences may be delayed in appearing on project dashboards and items pages.

A fix has been applied and we are monitoring.
Posted Oct 30, 2022 - 07:32 PDT
This incident affected: Web App (rollbar.com) and Processing pipeline (Core Processing Pipeline).