Pipeline processing delay
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Jul 14, 2021 - 10:12 PDT
Monitoring
We have identified the issue and implemented a fix. The pipeline is now catching up.

We will keep this incident open until the pipeline has completely caught up.
Posted Jul 14, 2021 - 10:01 PDT
Investigating
We are experiencing a processing delay in our new item pipeline. We are investigating actively and will post when we have identified the issue.
Posted Jul 14, 2021 - 09:55 PDT
This incident affected: Processing pipeline (iOS Symbolication pipeline, Core Processing Pipeline).