Increased occurrence processing pipeline latency
Resolved·Degraded performance

This incident has been resolved.

Thu, Dec 2, 2021, 08:15 PM
(3 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Thu, Dec 2, 2021, 08:15 PM

Investigating

We are experiencing a processing delay in our occurrence pipeline. We are investigating actively and will post when we have identified the issue.

Thu, Dec 2, 2021, 07:54 PM(21 minutes earlier)