Web outage
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Jul 16, 2020 - 16:53 PDT
Identified
We identified the issue was a bad deploy. We are working on reverting it, we are estimating to recover in 20 minutes.
Posted Jul 16, 2020 - 16:47 PDT
Investigating
We are currently investigating this issue.
Posted Jul 16, 2020 - 16:42 PDT
This incident affected: Web App (rollbar.com).