Increased occurrence processing pipeline latency
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 21:52 PST
Investigating
We are experiencing a processing delay in our occurrence pipeline. We are investigating actively and will post when we have identified the issue.
Posted Nov 22, 2021 - 21:42 PST
This incident affected: Processing pipeline (iOS Symbolication pipeline, Core Processing Pipeline).