Realtime Search is degraded

Incident Report for Rollbar

Resolved

This incident has been resolved.
Posted Dec 21, 2020 - 18:07 PST

Identified

Realtime search is degraded due to an ongoing rebalancing effort in our pipeline queuing services. No other aspects of the app are affected, and the issue is expected to resolve once the rebalancing finishes later this evening. Thanks for your patience!
Posted Dec 21, 2020 - 15:07 PST
This incident affected: Web App (rollbar.com).