Pipeline delay
Incident Report for Rollbar
Resolved
The backlog is fully processed.
Posted Feb 24, 2021 - 18:44 PST
Monitoring
We are currently processing a backlog of items in our pipeline. New items are showing up instantly. We will post an update when the backlog is fully processed.
Posted Feb 24, 2021 - 16:51 PST
This incident affected: Processing pipeline (Core Processing Pipeline).