General outage
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 05:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2022 - 03:43 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 11, 2022 - 02:39 PDT
Investigating
We are experiencing issues with our cloud provider configuration which is impacting multiple parts of our infrastructure.
Posted Aug 11, 2022 - 02:26 PDT
This incident affected: Web App (rollbar.com), API Tier (api.rollbar.com) and Processing pipeline (Core Processing Pipeline, iOS Symbolication pipeline, Source map symbolication pipeline).