Pipeline delay
Resolved·Degraded performance

The pipeline has caught up.

Thu, Jul 30, 2020, 12:21 AM
(5 years ago)
·
Affected components
Updates

Resolved

The pipeline has caught up.

Thu, Jul 30, 2020, 12:21 AM

Monitoring

We are experiencing some processing delay in the application, we are currently monitoring the issue.

Wed, Jul 29, 2020, 08:54 PM(3 hours earlier)