We are currently experiencing elevated error rates in our API layer as well as slower API responses across all API endpoints.
Resolved·Partial outage

This incident has been resolved.

Wed, Jun 22, 2022, 05:30 PM
(3 years ago)
·
Affected components
API Tier (api.rollbar.com)
Updates

Resolved

This incident has been resolved.

Wed, Jun 22, 2022, 05:30 PM

Monitoring

We are continuing to monitor for any further issues.

Wed, Jun 22, 2022, 04:13 PM(1 hour earlier)

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Jun 22, 2022, 04:13 PM

Identified

The issue has been identified and a fix is being implemented.

Wed, Jun 22, 2022, 04:07 PM

Investigating

We are currently investigating this issue.

Wed, Jun 22, 2022, 03:02 PM(1 hour earlier)