Pipeline outage
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Jan 05, 2021 - 20:18 PST
Update
We have implemented a fix. The pipeline is processing new items again. Fully draining the backlog will take up to 90 mins.
Posted Jan 05, 2021 - 15:51 PST
Update
A component of our processing pipeline is struggling from the backlog and causing a partial outage. We will update the status page as soon as we resolve this component's backlog.
Posted Jan 05, 2021 - 13:08 PST
Monitoring
The pipeline is operational again and new items are being processed, but it will take some time to process all historical items.
Posted Jan 05, 2021 - 12:53 PST
Identified
We have identified the issue and have implemented a solution.
Posted Jan 05, 2021 - 12:48 PST
Investigating
We are currently experiencing an issue with our pipeline. Processing of incoming items is severely degraded. We will post an update as soon as we have identified the root cause.
Posted Jan 05, 2021 - 12:38 PST
This incident affected: Processing Pipeline.