Web and API Outage
Incident Report for Rollbar
Resolved
Our cloud provider has resolve the networking issue that was affecting our services and we no longer observe any issues affecting our services.
Posted Jul 29, 2020 - 16:36 PDT
Update
We have identified the issue is the result of an ongoing problem on our cloud provider's infrastructure and we're continuing to monitor.
Posted Jul 29, 2020 - 14:34 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 29, 2020 - 13:49 PDT
Monitoring
We are continuing to monitor the issue.
Posted Jul 29, 2020 - 13:39 PDT
Investigating
We are currently investigating the issue.
Posted Jul 29, 2020 - 13:34 PDT
This incident affected: Web App (rollbar.com) and API Tier (api.rollbar.com).