Pipeline lag

Incident Report for Rollbar

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 14:33 PDT

Update

We are continuing to monitor for any further issues.
Posted Mar 27, 2025 - 13:28 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2025 - 12:20 PDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 27, 2025 - 11:54 PDT

Identified

We are currently experiencing an issue in the pipeline we have identified what is at fault and are actively working to resolve this issue, sorry for any inconvenience.

We will update this status page once more information is available.
Posted Mar 27, 2025 - 11:54 PDT
This incident affected: Web App (rollbar.com) and Processing pipeline (Core Processing Pipeline, iOS Symbolication processing pipeline, Source map processing pipeline, Proguard processing pipeline).