Resolved
This incident has been resolved.
Identified
A bug was introduced in a processing pipeline ETL that is causing crashes in a downstream processing worker. We are actively hotfixing this issue. The majority of inbound occurrence data is being processed in real-time; however, a subset is delayed due to the issue.
Investigating
We are currently investigating this issue.