Increased occurrence processing pipeline latency and website performance degradation
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Sep 22, 2021 - 11:16 PDT
Identified
Certain pages for the web app are failing to load. We are investigating.
The API and pipeline are functional.
Posted Sep 22, 2021 - 10:44 PDT
Monitoring
The website and API are back up. The pipeline is processing delayed items.
Posted Sep 22, 2021 - 10:29 PDT
Identified
We are experiencing a processing delay in our occurrence pipeline. Additionally, the website and API have a partial outage. We are investigating actively and will post when we have identified the issue.
Posted Sep 22, 2021 - 10:29 PDT
This incident affected: Web App (rollbar.com), API Tier (api.rollbar.com) and Processing pipeline (Core Processing Pipeline).