Degraded pipeline performance
Incident Report for Rollbar
Resolved
The pipeline appears stable. Incoming events are processed and notifications are sent in real time, prioritized before the backlog of events accumulated during the incident.
Posted Dec 18, 2020 - 19:47 PST
Update
There are no issues to report, but the backlog is still being processed. We are continuing to monitor.
Posted Dec 18, 2020 - 19:33 PST
Update
The pipeline backlog is continuing to decrease as items are processed.
Posted Dec 18, 2020 - 18:10 PST
Update
The backlog is still processing. We will provide another update in 30 minutes, but otherwise the system is functioning normally.
Posted Dec 18, 2020 - 17:17 PST
Monitoring
Issue has been resolved and we are processing items normally again; backlog should clear out in approximately 45 minutes.
Posted Dec 18, 2020 - 15:57 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 18, 2020 - 13:30 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 18, 2020 - 13:28 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2020 - 13:26 PST
Investigating
We are seeing 500s in the API and slower performance on the website. We are investigating this right now.
Posted Dec 18, 2020 - 13:21 PST
This incident affected: Processing Pipeline.