Degraded pipeline performance
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 16:17 PST
Update
Due to the numerous outages for our customers related to the AWS outage that is ongoing, we are continuing to receive much higher amounts of traffic than normal. Expect some delays in item processing, especially around notifications. Thanks for your patience!
Posted Nov 25, 2020 - 12:02 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2020 - 08:41 PST
Investigating
We are experiencing much higher volume of traffic due to external outages occurring right now, and our pipeline is delayed. We will update when things have begun to normalize.
Posted Nov 25, 2020 - 08:41 PST
This incident affected: Processing Pipeline.