iOS processing pipeline delay
Incident Report for Rollbar
Resolved
The backlog of the iOS pipeline is now cleared up, all iOS events are processed.
Posted May 08, 2020 - 08:38 PDT
Monitoring
The iOS processing pipeline is still working on processing the backlog of events received between 6th May 15:35 - 6th May 15:55 (PDT). Full resolution is expected at 8th May, 10:00AM (PDT).
Posted May 07, 2020 - 23:29 PDT
Update
The pipeline is processing the most recent iOS events, real time notifications about these events are up-to-date. However we have a backlog of events received between 6th May 15:35 - 7th May 17:00 (PDT) that is still under processing. We estimate to process them by 7th May 22:00 (PDT), but working on speeding it up.
Posted May 07, 2020 - 01:23 PDT
Identified
There is a latency in processing iOS events, notifications about iOS events are delayed by approximately 3 hours. We are working on a fix.
Posted May 06, 2020 - 22:29 PDT
This incident affected: Processing Pipeline.