Source map upload issues
Incident Report for Rollbar
Resolved
We've implemented a fix for this issue and it's now resolved.
Posted 3 months ago. May 29, 2019 - 08:55 PDT
Investigating
We're investigating an issue where source map uploads are failing for some customers.
Posted 3 months ago. May 29, 2019 - 08:18 PDT
This incident affected: API Tier (api.rollbar.com).