Pipeline processing delays

Incident Report for Rollbar

Resolved

We've solved the issue and the affected subsystem of the pipeline has processed through the backlogged data. All systems are operational.
Posted Jul 09, 2025 - 09:27 PDT

Identified

We're working to solve an issue which affects a subsystem in the pipeline which syncs data about Item Merges. Real-time notifications and most aspects of search are not affected.
Posted Jul 09, 2025 - 08:24 PDT

Investigating

We are currently investigating this issue.
Posted Jul 09, 2025 - 08:09 PDT
This incident affected: Processing pipeline (Core Processing Pipeline, iOS Symbolication processing pipeline, Source map processing pipeline, Proguard processing pipeline).