Degraded application performance at rollbar.com
Resolved·Degraded performance

Performance of rollbar.com has returned to normal.

Thu, Jan 16, 2020, 08:36 PM
(5 years ago)
·
Affected components
Updates

Resolved

Performance of rollbar.com has returned to normal.

Thu, Jan 16, 2020, 08:36 PM

Investigating

We are currently investigating degraded performance with the Rollbar application causing unusual slow load times.

Thu, Jan 16, 2020, 07:12 PM(1 hour earlier)